RSS Feed
Nyheter
Mar
5
Innsendt av Smart Grid Norway på 05 March 2015 08:51

For de av dere som benytter Java 8u20 og nyere, er det nødvendig å sette Security level til "High" og legge til en site exeption på http://asp.smartgridnorway.no

Dette gjøres ved å gå inn på Java sitt kontrollpanel (For Windows brukere velges dette via kontrollpanelet og deretter Java Control Panel). Innstillingene som må settes er beskrevet i bilde under:

Java kontrollpanel

Mer info fra Orcale her - https://www.java.com/en/download/help/jcp_security.xml

 

PS! Vi regner med at alle kunder skal være flyttet over på ny programvareplattform (Discover) i løpet av April måned. Denne krever ikke Java installert på maskinen.


Help Desk Software by Kayako fusion